Update The Things Join Server
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 14:05 CET
Identified
We're updating The Things Join Server due to necessary updates in the underlying infrastructure. The Things Join Server is not available during this update.
Posted Feb 22, 2023 - 11:55 CET
This incident affected: The Things Stack Cloud (Join Server).