Login Issues in the Console

Incident Report for The Things Industries

Resolved

This incident has been resolved.
Posted May 14, 2025 - 15:17 CEST

Monitoring

A fix has been deployed to address the issue affecting the login screen. Affected users should now be able to access the Console normally. We are monitoring the situation to ensure full stability.
Posted May 14, 2025 - 12:15 CEST

Identified

We have identified the cause of the issue resulting in a blank screen during login for some users. A fix is being prepared and will be deployed shortly.
Posted May 14, 2025 - 12:04 CEST

Investigating

We are currently investigating an issue affecting a subset of customers who are seeing a blank page when attempting to log in to the Console. This appears to impact only certain clients. We will provide more information as we continue to investigate.
Posted May 14, 2025 - 11:05 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1), Europe 2 (eu2), North America 1 (nam1), Australia 1 (au1), Asia 1 (as1)).