The Things Indoor Gateway Pro connectivity issues in TTSC NAM1 cluster

Incident Report for The Things Industries

Resolved

All affected The Things Indoor Gateway Pros connected via Cellular in the United States and Canada have successfully reconnected and are now online.
Posted Jul 24, 2026 - 16:41 CEST

Identified

About 300 The Things Indoor Gateway Pros that are connected via Cellular in the United States or Canada are offline.

This is because of an outage of our Cellular data provider. We are monitoring here: https://status.soracom.io/incidents/388301#activity-id-804909
Posted Jul 24, 2026 - 13:47 CEST

Investigating

We are currently investigating an issue affecting TTIG Pro gateway connectivity in the The Things Stack Cloud NAM1 region.
We sincerely apologise for any inconvenience this may cause. Our engineering team is actively investigating the issue and is closely monitoring the situation. We will provide further updates as more information becomes available.
Posted Jul 24, 2026 - 13:38 CEST
This incident affected: The Things Stack Cloud (North America 1 (nam1)).