TTIG Pro cellular connectivity issues in United States and Canada

Incident Report for The Things Industries

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:02 CET

Update

The affected gateways are reconnecting.

The reason they don't immediately reconnect is because of a back-off timer: cellular devices are not permitted to restart the modem and activate data immediately in a loop without pausing exponentially.

The underlying cause is one of Soracom's network partners that is taking effective actions. Soracom is our SIM card and cellular data plan provider.
Posted Mar 26, 2025 - 11:40 CET

Monitoring

About 30% of The Things Indoor Gateway Pros that are connected via Cellular in United States or Canada are offline.

This is because of an outage of our Cellular data provider. We are monitoring here: https://status.soracom.io/incidents/281859?lang=en.

There is unfortunately little our teams can do at this point.
Posted Mar 26, 2025 - 09:28 CET
This incident affected: Integrations and Third Party Services (Cellular data for The Things Industries gateways).