Intermittent login and API issues on The Things Stack Cloud
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 11:37 CEST
Monitoring
We've recovered the service and we're now monitoring the results.
Posted Jun 11, 2021 - 09:28 CEST
Investigating
We are investigating login and API connection reset issues on The Things Stack Cloud. We will provide more details as we progress.
Posted Jun 11, 2021 - 05:32 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1), North America 1 (nam1), Australia 1 (au1)).