Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2024 - 10:00 CEST
Scheduled
During this maintenance window we will upgrade The Things Stack Cloud to v3.32.1.
We expect brief service interruptions during this deployment.
Here is the changelog since the current version v3.32.0:
### Added
- Option to filter out non-gateway related frequency plans. - Option to pause application webhooks. - Endpoint for claiming gateways using a qr code - Update the GetTemplate endpoint in device repository to check for profile identifiers in the vendor index. - Support for claiming a gateway via QR code in the Console.
### Fixed
- RX2 and Class C with The Things Industries gateway protocol in dynamic channel plan regions (including `EU868`).
Posted Sep 13, 2024 - 10:26 CEST
This scheduled maintenance affected: The Things Stack Cloud (Europe 1 (eu1), Europe 2 (eu2), North America 1 (nam1), Australia 1 (au1), Asia 1 (as1)).