Gateways disconnected from The Things Stack Cloud in the nam1 cluster

Incident Report for The Things Industries

Resolved

We have monitored the applied fix, and we've received confirmation that the problem has been fixed. If issues persist, please reach out to support@thethingsindustries.com

We will process all the information and post an incident report in the coming days.
Posted Aug 11, 2025 - 16:34 CEST

Monitoring

We have identified the issue and applied a fix. We are monitoring the effectiveness of the fix.
Posted Aug 11, 2025 - 14:51 CEST

Update

The gateways have reconnected and are forwarding traffic, but the entity pages in the Console are unaccessible. We are continuing to investigate the issue.
Posted Aug 11, 2025 - 08:23 CEST

Update

We are continuing to investigate the root cause of issue. In the meantime, we have applied a few correcting steps and around 80% of UDP and 70% of LBS gateways are reconnected and we expect the rest to reconnect soon.
Posted Aug 10, 2025 - 19:23 CEST

Update

We are continuing to investigate this issue.
Posted Aug 10, 2025 - 14:55 CEST

Investigating

We are currently investigating this issue.
Posted Aug 10, 2025 - 14:54 CEST
This incident affected: The Things Stack Cloud (North America 1 (nam1)).