The Things Gateway Controller down for emergency maintenance

Incident Report for The Things Industries

Resolved

The incident has been resolved. The Things Indoor Gateway Pro gateways are reconnecting. This may take some additional time due to reconnect backoffs.
Posted Jan 09, 2026 - 17:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 17:07 CET

Identified

We're conducting emergency maintenance on the infrastructure running The Things Gateway Controller. This causes connectivity issues with The Things Indoor Gateway Pro.
Posted Jan 09, 2026 - 16:16 CET