Upgrade to 3.8.1 + fixes, second attempt
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 07:23 CEST
Monitoring
We've updated The Things Industries Cloud Hosted once again from 3.7.2 to a patched version of 3.8.1.

We have been seeing some regressions in 3.8.1 before, so we rolled back to 3.7.2. With the issues identified and fixed, we're going back to a patched version of 3.8.1 in both Europe `eu1` and North America `nam1` regions.
Posted Jun 02, 2020 - 20:24 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1), North America 1 (nam1)).