Physical infrastructure upgrade
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 10:05 CEST
Investigating
Our physical infrastructure requires an upgrade. There might be brief interruptions.
Posted Oct 28, 2021 - 09:46 CEST
This incident affected: The Things Stack Cloud (North America 1 (nam1)).