The Things Indoor Gateway Pro connectivity issues in TTSC EU2 cluster

Incident Report for The Things Industries

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 15:23 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 13:41 CEST

Investigating

We are currently investigating an issue affecting TTIG Pro gateway connectivity in The Things Stack Cloud EU2 region due to a certificate renewal issue. As a result, a subset of gateways in EU2 may experience intermittent connectivity disruptions.
We sincerely apologize for any inconvenience this may cause. Our engineering team is actively investigating the issue and is closely monitoring the situation. We will provide further updates as more information becomes available.
Posted Jul 09, 2026 - 13:15 CEST
This incident affected: The Things Stack Cloud (Europe 2 (eu2)).