Upgrade to 3.8.1 + fixes
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted May 14, 2020 - 14:53 CEST
Update
EU1 and NAM1 are stable, maintenance is over
Posted May 14, 2020 - 14:53 CEST
Monitoring
EU1 and NAM1 are running `v3.8.1-SNAPSHOT-f14f07a9d`. We're monitoring stability. So far everything works great!
Posted May 14, 2020 - 14:43 CEST
Identified
The upgrade of Cloud Hosted earlier this week to 3.8.1 caused issues with downlink and logout. We are applying a 3.8.1 snapshot build with fixes for these issues. Once everything stabilized, we will upgrade to 3.8.2. As a contingency plan, we rollback immediately to 3.7.2 (the current version).
Posted May 14, 2020 - 13:47 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1), North America 1 (nam1), Join Server).