Issue with AWS-IOT integration in The Things Stack Cloud NAM1 Cluster

Incident Report for The Things Industries

Identified

We have identified an issue causing increased failure rates in AWS IoT application package messages in The Things Stack Cloud NAM1 Cluster. Our engineering team is actively working on a resolution.

Impact: Users may experience intermittent disruptions with AWS IoT integration during this time. We apologise for the inconvenience and will post updates here as we make progress.
Posted May 06, 2026 - 12:43 CEST
This incident affects: The Things Stack Cloud (North America 1 (nam1)).