TTIG Pro cellular connectivity issues in United States and Canada

Incident Report for The Things Industries

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 10:53 CEST

Monitoring

Most gateways are coming back online. We're monitoring closely.

For avoid cellular connectivity issues, make sure to connect the gateway also via WiFi or ethernet. See https://www.thethingsindustries.com/docs/hardware/gateways/models/thethingsindoorgatewaypro/#connection-settings for more information.
Posted Apr 24, 2025 - 10:52 CEST

Identified

The Things Indoor Gateway Pros in United States and Canada that are (only) using the cellular backhaul may suffer from cellular connectivity issues.

The underlying issue started at 05:47 UTC. The cause is an incident at our MVNO Soracom. See https://status.soracom.io/incidents/287968 for more up-to-date information.
Posted Apr 24, 2025 - 10:37 CEST
This incident affected: Integrations and Third Party Services (Cellular data for The Things Industries gateways).