The Things Indoor Gateway Pro connectivity issues

Incident Report for The Things Industries

Resolved

This incident has been resolved.
Posted Jul 19, 2025 - 23:28 CEST

Monitoring

The Things Indoor Gateway Pros are connected. We keep monitoring.
Posted Jul 19, 2025 - 23:13 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2025 - 22:36 CEST

Identified

The Things Indoor Gateway Pros are unable to connect to The Things Stack Cloud. We have identified the problem and working on a fix.
Posted Jul 19, 2025 - 21:45 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1), Europe 2 (eu2), North America 1 (nam1), Australia 1 (au1), Asia 1 (as1)).