Intermittent Console and API issues on The Things Stack Cloud
Incident Report for The Things Industries
Resolved
This issue is now resolved.
Posted Jul 06, 2021 - 11:58 CEST
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jul 06, 2021 - 10:29 CEST
Investigating
We are investigating console access and API connection reset issues on The Things Stack Cloud. We will provide more details as we progress.
Posted Jul 06, 2021 - 08:31 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1)).