Degraded Downlink performance
Incident Report for The Things Industries
Resolved
We monitored the fixed infrastructure overnight and all metrics are back and healthy.
Posted Nov 19, 2020 - 09:30 CET
Monitoring
We identified the cause of the issue to be unintended throttling of uplink messages in the Network Server which caused a queueing of uplinks and disrupting downlink flow. We've applied a fix that ensures that this throttling is mitigated and traffic reaches the application server as intended. We're continuing to monitor the fix.
Posted Nov 18, 2020 - 21:56 CET
Identified
We experience degraded performance for downlink. We've identified the cause and will apply a fix shortly.
Posted Nov 18, 2020 - 16:42 CET
This incident affected: The Things Stack Cloud (Europe 1 (eu1), North America 1 (nam1), Australia 1 (au1)).