Downlink packet loss
Incident Report for The Things Industries
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 20:38 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2020 - 17:24 CET
Monitoring
We experience degraded performance for downlink. We identified internal clustering and configuration issues as the cause. A fix has been deployed and we're monitoring the results.

This incident acts as a placeholder to follow up. At the time of writing, services should be back to normal and perform better than an hour ago.
Posted Nov 17, 2020 - 17:00 CET
This incident affected: The Things Stack Cloud (Europe 1 (eu1), North America 1 (nam1), Australia 1 (au1)).