Downlinks not being sent in eu1
Incident Report for The Things Industries
Resolved
After investigation, we found that one of the databases that we use to store state unexpectedly ran out of memory. Upgrading the resources solved the issue.
Posted Sep 08, 2020 - 11:03 CEST
Monitoring
We've identified the cause and have applied a fix. We're monitoring traffic to confirm.
Posted Sep 08, 2020 - 10:31 CEST
Investigating
We are investigating reports that downlinks are not being sent in our eu1 cluster.
Posted Sep 08, 2020 - 09:21 CEST
This incident affected: The Things Stack Cloud (Europe 1 (eu1)).